Live Chat

BUG REPORT!

Anything related to Wolfire Games and/or its products

BUG REPORT!

Postby Walfuz » Sun Sep 01, 2013 12:11 pm

When I play arena for about 10 minutes it crashes! Happened about 3-4 times so far, please help! :|
Walfuz
 
Posts: 4
Joined: Sun Sep 01, 2013 12:55 am

Re: BUG REPORT!

Postby last » Sun Sep 01, 2013 2:44 pm

Walfuz wrote:When I play arena for about 10 minutes it crashes! Happened about 3-4 times so far, please help! :|

There isn't probably nothing wrong with your game, other than it is alpha version and it has bugs, that will crash the game. All you can do right now is describe the situation or maybe you see a pattern when the game crashes for you, so the dev's can look into it and fix this in another alpha version.
User avatar
last
 
Posts: 2154
Joined: Fri Jan 07, 2011 7:02 am
Location: Estonia

Re: BUG REPORT!

Postby Var'uun » Tue Nov 11, 2014 10:47 am

Whenever i launch overgrowth from steam i get a message sayin
"A FATAL ERROR HAS OCCURED!"
"PLEASE SEND THE LATES DMP FILE TO [email protected]"

unfortunately i cant upload the file because it is over 6.2 megabites.
please tell me how to send you the dmp file. we can work from there
Var'uun
 
Posts: 1
Joined: Fri Nov 07, 2014 9:30 pm

Re: BUG REPORT!

Postby Endoperez » Tue Nov 11, 2014 1:21 pm

It's probably best to ask this through their support e-mail at [email protected] , and then they'll tell you if you can use that to send the dump file as an e-mail attachment.


There are also several free file hosting services, such as Dropbox, where you can host files. If you give the public link to other people, they too can access it. That can be a handy way to share files, big and small.
User avatar
Endoperez
 
Posts: 5668
Joined: Sun Jan 11, 2009 7:41 am
Location: cold and dark and lovely Finland

Re: BUG REPORT!

Postby rolands » Sun Oct 04, 2015 2:01 pm

when trying to launch overgrowth game doesny open and it says ''could not find bake_gi in hash map'' game worked before i tried internal_testing. i have tried re installing overgrowth, tried to change beta, tried to unistall and install all mods (SUM launcher) but nothing works

Pc
windows 7
Amd fx 8120 4.2ghz
nvidia gtx 770 4gb classified
8gb ram

also could u please improve the ragdol stuff because playing arena is prety hard even with my pc on any graphics setting because when anyone goes ragdol game fps goes down to 5 or so for few seconds until the ragdol stop moving
thx fo the help :D
User avatar
rolands
 
Posts: 15
Joined: Thu Jul 04, 2013 3:33 pm

Re: BUG REPORT!

Postby rodeje25 » Sun Oct 04, 2015 3:09 pm

rolands wrote:when trying to launch overgrowth game doesny open and it says ''could not find bake_gi in hash map'' game worked before i tried internal_testing. i have tried re installing overgrowth, tried to change beta, tried to unistall and install all mods (SUM launcher) but nothing works

Pc
windows 7
Amd fx 8120 4.2ghz
nvidia gtx 770 4gb classified
8gb ram

also could u please improve the ragdol stuff because playing arena is prety hard even with my pc on any graphics setting because when anyone goes ragdol game fps goes down to 5 or so for few seconds until the ragdol stop moving
thx fo the help :D


I suggest you opt-in for the advanced testing branch because this bug was already fixed. Other than that the team now has more than 20 people working on the game so we should be (hopefully) seeing some massive bug squashing in the near future.
User avatar
rodeje25
 
Posts: 1028
Joined: Wed Mar 12, 2014 1:17 am
Location: Cold and Rainy Netherlands

Re: BUG REPORT!

Postby GoobixCube » Sat Feb 20, 2016 8:55 pm

I was trying to load into a map i download off of sumlauncher and it just crashed when i was loading in. I'm playing on alpha 217 and it won't let me add the latest .dmp file.
Attachments
logfile.txt
(758.85 KiB) Downloaded 42 times
GoobixCube
 
Posts: 2
Joined: Wed Feb 17, 2016 3:13 pm


Return to Wolfire

Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group cron