Overgrowth not working at all. PLEASE HELP :c

Anything related to Wolfire Games and/or its products
Post Reply
WindHowler
Posts: 4
Joined: Fri Oct 24, 2014 6:21 pm

Overgrowth not working at all. PLEASE HELP :c

Post by WindHowler » Fri Oct 24, 2014 6:29 pm

So... Overgrowth has completely stopped working...

It MAY have kinda sorta been me doing something, I don't know, but I would constantly play around and modify the map, you know, adding items and such. Then my opponents (This is in the arena) would become extremely deflated, and weird looking, and a few days later,it entirely stopped working. Ok, I'll explain what happens: I will click it on steam, and it will say "Preparing to launch Overgrowth...". It then launches, but instead of the starting menu, it just displays a black screen, with the coding in the background saying everything is normal.

I really miss playing overgrowth, and I have tried everything. Any suggestions?

-Wind

User avatar
Endoperez
Posts: 5668
Joined: Sun Jan 11, 2009 7:41 am
Location: cold and dark and lovely Finland

Re: Overgrowth not working at all. PLEASE HELP :c

Post by Endoperez » Sat Oct 25, 2014 3:54 am

Indeed, one of your changes has probably broken something. That will be fixed if you can get Steam to download a replacement file for you. I don't remember if there's a "repair installation" option that replaces changed files, or if you had to delete the changed files and then do something in Steam to get it to download the original files, but there should be an option like that somewhere.

If that doesn't work, delete local content, the re-download Overgrowth.

If you want to save your changed maps (and you probably do), you can copy those files into somewhere else first. Have you looked into the folder structure of games installed by Steam? Starting from the Steam installation folder, you have to go to 'Steamapps', then 'common', and most of the installed games are there. Find Overgrowth's folder, and copy the XML files from the Overgrowth/Data/Levels folder. The XML files are tiny and should take next to no space, the larger .nav and .nav.OBJ files can be re-created from inside Overgrowth from the button that recreates nav meshes (navigation and movement data for the AI).

Hope that helps!

WindHowler
Posts: 4
Joined: Fri Oct 24, 2014 6:21 pm

Re: Overgrowth not working at all. PLEASE HELP :c

Post by WindHowler » Mon Oct 27, 2014 5:32 am

Tried most of these already. I don't really care about the saved maps, but thanks anyway. :)

User avatar
Leonard
Posts: 13
Joined: Sun Nov 09, 2014 4:43 pm

Re: Overgrowth not working at all. PLEASE HELP :c

Post by Leonard » Tue Nov 18, 2014 7:34 pm

I just got the same problem too! I was just doing my usual thing when all of a sudden it just stopped working. I even reinstalled it and it still doesn't work. This really sucks because I really liked the game and it costed me 30.00 bucks :(

User avatar
underthedeep
Posts: 1098
Joined: Tue Apr 27, 2010 7:18 pm
Location: southern california
Contact:

Re: Overgrowth not working at all. PLEASE HELP :c

Post by underthedeep » Tue Nov 18, 2014 7:55 pm

Try posting it in the Secret Preorder Forum, you may get some more responses there.

If however you do want a refund, I hear David and Aubrey are really cool about that. You can reach them at [email protected]

User avatar
Leonard
Posts: 13
Joined: Sun Nov 09, 2014 4:43 pm

Re: Overgrowth not working at all. PLEASE HELP :c

Post by Leonard » Tue Nov 18, 2014 10:41 pm

Thanks, I'll give that a shot.

Post Reply