Live Chat

Odd error upon load screen

Anything related to Wolfire Games and/or its products

Odd error upon load screen

Postby Hcaek_Noiva » Sat Dec 30, 2017 5:32 pm

upon loading a level the game will freeze say something like [the fragment shader uses varying world_vert and the previous shader does not write to it]. It gives the option to cancel, try again, or continue. If I click continue it gives a long list of errors including some sort of error in GLedit or something, which told me to come here I think. The weirdest thing is if I press continue past all of the errors it freezes on the dialogue with River saying just"T". The game still runs though as I can hear myself jumping and all that, I even managed to get the death music by jumping and pressing shift after I got out of the water or whatever. Anyway I just want to play the game, I restarted it multiple times tried restarting my computer and steam, I'm not using any mods or anything. I even verified my game files! I just don't know what to do about this. Any help would be appreciated. I just got the game and it won't work.
Hcaek_Noiva
 
Posts: 1
Joined: Sat Dec 30, 2017 4:57 pm

Re: Odd error upon load screen

Postby merlyn » Sun Dec 31, 2017 12:56 am

This is a known bug, and we're very close to having a fix now. This fix should be out soon, possibly Monday.

In the mean time, here's a work-around: http://steamcommunity.com/app/25000/dis ... 5884572160
merlyn
 
Posts: 305
Joined: Fri Aug 26, 2016 2:41 pm


Return to Wolfire

Who is online

Users browsing this forum: Bing [Bot] and 4 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group