Page 1 of 1

Help can't get game to launch

Posted: Mon Mar 11, 2019 8:18 pm
by Dr.Specialk
Hey all,

Bought the new indie bumble to try this game out. Installed through steam and launched it once changed the texture detail and restarted the game. Only it never launched again tried reinstalling but it crashes on launch and creates these dump files.

I compressed the crash files and sent them to the support email the other day but am anxious to play and was wondering if anyone knew what was up.

Thanks

Re: Help can't get game to launch

Posted: Tue Mar 12, 2019 2:08 am
by Silverfish
It seems like the graphics settings you changed made the game not run on your hardware.

The config file at C:\Users\Username\Documents\Wolfire\Overgrowth\Data\config.txt store the graphics settings. If you remove that file the game will revert to the default settings. So remove that file, start the game and see if it works again.

It looks like you're using an Intel graphics card, those are usually not strong enough to run the game smoothly and might be buggier. I hope it works well enough for you though!

Re: Help can't get game to launch

Posted: Mon Mar 18, 2019 6:16 pm
by merlyn
Silverfish wrote:
Tue Mar 12, 2019 2:08 am
It looks like you're using an Intel graphics card, those are usually not strong enough to run the game smoothly and might be buggier. I hope it works well enough for you though!
The Intel(R) UHD Graphics 620 should be powerful enough. It may not run super well, since this is a pretty under-powered GPU, but it supposedly meets the min requirements.

I think I remember replying to a tech support email for the same GPU earlier today. If that was you, Dr.Specialk, then hopefully I answered your question. If it wasn't you, then please send in your crash dump folder (if the game created one).

If the game made a crash dump folder, please zip up the folder, and email that zip file to [email protected] - instructions here https://wiki.wolfire.com/index.php/How_ ... Overgrowth - In your email, please link to this post so I know it's related. Thanks!

Re: Help can't get game to launch

Posted: Thu Aug 22, 2019 4:32 am
by rikrokkk
Please help! I can't start my game. I just got this game from a GA of Apknite and as soon as I launched it, it just gave me a completely white screen with what I'm assuming to be the title screen music in the background. I waited and waited, but nothing changed. Has anybody else had this problem? If so I could use some advice.