Motion Blur not working while running!

The place to discuss all things Lugaru.
Post Reply

Motion Blur not working while running!

Post by Mauti » Tue Feb 01, 2005 3:25 am


in your movies I noticed the very cool motion blur effect while running but in the demo I can only see very nice motion blur effects when I do some good kicks and beats and I have everything on high.

Any idea what could I do wrong?



User avatar
Posts: 5
Joined: Sat Jan 29, 2005 2:33 am
Location: Big Bear, CA

Post by Naman » Tue Feb 01, 2005 5:10 am

The motion blur effect on running in the movies is not part of the game, it's actually due to the compression of the movies. (As stated on the page you get the movies from.)



Post by Mauti » Tue Feb 01, 2005 8:47 am

Indeed it's written there, but since the real heavy combos have an similiar intense blur effect as in the movie I thought the blur effect while running will be similiar.

However thanks for the reply.


Project Leader
Posts: 1995
Joined: Wed Nov 19, 2003 10:45 pm

Post by David » Tue Feb 01, 2005 9:09 am

Actually you can turn on blur like in the movies in the config.txt, change "always blur: 0" to "always blur: 1".

I turned it off by default because most people seemed to dislike it, and it requires faster hardware. I like it though 8)

Naman is right that it was exaggerated in the movies though; I had to compress them from 60 fps to 15 fps, so each frame in the movie is 4 frames blended together.

Posts: 1820
Joined: Mon Jan 26, 2004 12:39 pm
Location: USA, Missouri

Post by zip » Tue Feb 01, 2005 12:48 pm

Or you can bullet-time at will by changing debug:0 to debug:1 in config.txt or whatever its named now. Then in game press b to toggle it on and off.

Post Reply