The place to discuss all things Lugaru.
Post Reply


Post by Guest » Wed Jun 15, 2005 9:20 am

Whenever I set it to 1 my game starts screwing up. It eather makes turner start jumping or it disables the controls. What is going on?

Project Leader
Posts: 1995
Joined: Wed Nov 19, 2003 10:45 pm

Post by David » Wed Jun 15, 2005 12:35 pm

You have to make sure you are not changing the format of the file at all. On Mac you must use simpletext, and on Windows you must use WordPad.

Posts: 1
Joined: Wed Jun 15, 2005 7:13 pm

Post by Scott » Wed Jun 15, 2005 7:46 pm

I used wordpad, and it messes my whole game up.. :( it makes me have to reinstall


Post by Guest » Wed Jun 15, 2005 8:16 pm

Does anyone know were I can download SimpleText?

User avatar
Posts: 161
Joined: Thu Jun 02, 2005 5:47 pm
Location: vermont!

Post by ridestowe » Wed Jun 15, 2005 11:02 pm

i use notepad to edit the file and it works just fine for me...

User avatar
mad tweaker
Posts: 336
Joined: Thu May 05, 2005 7:02 pm
Location: berkeley, CA

Post by levbot » Wed Jun 15, 2005 11:05 pm

the reason for that bug is unknown, but when the debug is turned on, the controls are all set to unknown. just go to options>keyboard>then set the movement controls back.

User avatar
Indecisive titler
Posts: 1935
Joined: Thu Mar 10, 2005 8:54 am
Location: Stockholm, Sweden

Post by Crill3 » Thu Jun 16, 2005 3:13 am

You don't need simpletext, use textedit but make sure that you press
(Convert to simpletext)

Post Reply